#openstack-meeting-alt: Designate
Meeting started by mugsie at 16:59:24 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 16:59:34)
- Action Items (mugsie, 17:00:59)
- ACTION: kiall to BP
0022fd8 Ensure ZoneManager emits valid objects (mugsie,
17:01:28)
- ACTION: mugsie bp
24c957b (mugsie,
17:01:32)
- ACTION: mugsie to
look at bug/1546437 (mugsie,
17:01:41)
- Bug Triage (timsim - recurring) (mugsie, 17:01:58)
- https://bugs.launchpad.net/designate/+bug/1516355
(mugsie,
17:02:27)
- https://bugs.launchpad.net/designate/+bug/1548331
(mugsie,
17:02:59)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:06:22)
- http://paste.openstack.org/show/488053/
- as usual, take a few mins and nominate for backporting (Kiall,
17:06:35)
- ACTION: federico3 bp
b79cb7b Update Bind 9 backend and other documentation (mugsie,
17:09:03)
- Core Membership (mugsie, 17:09:15)
- http://graham.hayes.ie/listings/designate-reviewstats.txt
shows he has been an active reviewer, and the quality has been very
good (mugsie,
17:10:55)
- http://graham.hayes.ie/listings/designate-reviewstats.txt
(mugsie,
17:11:04)
- ACTION: mugsie sent
core nominiation to the -ml (mugsie,
17:11:31)
- Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:11:49)
- sonuk: tempest plugin implementation (mugsie, 17:16:06)
- https://review.openstack.org/#/c/283511/
(mugsie,
17:16:42)
- pglass: tempest-lib being integrated back into tempest (mugsie, 17:17:59)
- http://specs.openstack.org/openstack/qa-specs/specs/tempest/reintegrate-tempest-lib.html
(mugsie,
17:18:08)
- Open Discussion (mugsie, 17:21:24)
- https://review.openstack.org/#/c/278999/
(mpbnka,
17:22:38)
Meeting ended at 17:26:50 UTC
(full logs).
Action items
- kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
- mugsie bp 24c957b
- mugsie to look at bug/1546437
- federico3 bp b79cb7b Update Bind 9 backend and other documentation
- mugsie sent core nominiation to the -ml
Action items, by person
- federico3
- federico3 bp b79cb7b Update Bind 9 backend and other documentation
- Kiall
- kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
- mugsie
- mugsie bp 24c957b
- mugsie to look at bug/1546437
- mugsie sent core nominiation to the -ml
People present (lines said)
- mugsie (89)
- Kiall (26)
- elarson (11)
- pglass (10)
- mlavalle (9)
- mpbnka (6)
- federico3 (5)
- openstack (5)
- ekarlso- (2)
- rsyed (1)
Generated by MeetBot 0.1.4.