#openstack-meeting-alt: Designate

Meeting started by timsim at 17:07:31 UTC (full logs).

Meeting summary

  1. Announcements (timsim, 17:09:26)
  2. Action Items from last week (timsim, 17:10:09)
    1. ACTION: mugsie to look at bug/1546437 (timsim, 17:10:59)
    2. ACTION: mugsie sent core nominiation to the -ml (timsim, 17:12:30)
    3. ACTION: mugsie bp 24c957b (timsim, 17:13:41)

  3. Bug Triage (timsim, 17:14:02)
    1. https://bugs.launchpad.net/designate/+bug/1549960 (timsim, 17:14:12)
    2. https://bugs.launchpad.net/designate/+bug/1551836 (timsim, 17:16:00)
    3. https://bugs.launchpad.net/python-designateclient/+bug/1550532 (timsim, 17:16:45)

  4. Stable Backport Triage (timsim, 17:19:08)
    1. http://paste.openstack.org/show/489014/ (timsim, 17:20:18)
    2. https://review.openstack.org/#/c/286555/ (rsyed, 17:21:21)
    3. https://review.openstack.org/#/c/286557/ (rsyed, 17:21:28)
    4. ACTION: elarson to bp b89a05e Ensure the zone records quota is enforced (timsim, 17:23:15)

  5. Core Membership (timsim, 17:23:41)
    1. ACTION: mugsie / someone to give elarson +2 powers (timsim, 17:24:57)

  6. Designate/Neutron Integration Update (mlavalle - recurring) (timsim, 17:25:15)
  7. Open Discussion (timsim, 17:28:00)
    1. https://review.openstack.org/#/c/283855/ would be helpful (elarson, 17:28:25)


Meeting ended at 17:32:42 UTC (full logs).

Action items

  1. mugsie to look at bug/1546437
  2. mugsie sent core nominiation to the -ml
  3. mugsie bp 24c957b
  4. elarson to bp b89a05e Ensure the zone records quota is enforced
  5. mugsie / someone to give elarson +2 powers


Action items, by person

  1. elarson
    1. elarson to bp b89a05e Ensure the zone records quota is enforced
    2. mugsie / someone to give elarson +2 powers
  2. UNASSIGNED
    1. mugsie to look at bug/1546437
    2. mugsie sent core nominiation to the -ml
    3. mugsie bp 24c957b


People present (lines said)

  1. timsim (71)
  2. elarson (18)
  3. Kiall (10)
  4. rsyed (8)
  5. openstack (7)
  6. mlavalle (6)
  7. federico3 (6)
  8. pglass (1)
  9. krotscheck (1)
  10. venkat (1)


Generated by MeetBot 0.1.4.