#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:21 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:29)
  2. Action Items from last week (mugsie, 17:02:14)
  3. Bug Triage (timsim - recurring) (mugsie, 17:02:56)
  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:03:41)
    1. http://paste.openstack.org/show/493969/ (Kiall, 17:03:44)
    2. http://docs.openstack.org/project-team-guide/stable-branches.html#appropriate-fixes (mugsie, 17:07:30)
    3. ACTION: mugsie investiagte if 5104e6e and ab1639c are acceptable (mugsie, 17:09:03)
    4. ACTION: Kiall backport 909cc5d (mugsie, 17:10:21)

  5. Open Discussion (mugsie, 17:10:30)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Designate%3A (mugsie, 17:11:38)
    2. http://logs.openstack.org/04/305104/4/experimental/gate-tempest-dsvm-designate-powerdns/72feace/ is example output (Kiall, 17:13:05)
    3. https://etherpad.openstack.org/p/designate-tempest-plugin-migration has a list of the main areas in the old tests (Kiall, 17:14:28)
    4. http://docs.openstack.org/developer/designate/upgrade/mitaka.html (mugsie, 17:19:22)
    5. http://docs.openstack.org/developer/designate/pools.html (mugsie, 17:19:34)


Meeting ended at 17:24:12 UTC (full logs).

Action items

  1. mugsie investiagte if 5104e6e and ab1639c are acceptable
  2. Kiall backport 909cc5d


Action items, by person

  1. Kiall
    1. Kiall backport 909cc5d
  2. mugsie
    1. mugsie investiagte if 5104e6e and ab1639c are acceptable


People present (lines said)

  1. mugsie (44)
  2. Kiall (35)
  3. timsim (10)
  4. elarson (8)
  5. pglass (4)
  6. rsyed (4)
  7. openstack (3)
  8. sonuk_ (1)
  9. james_li (1)


Generated by MeetBot 0.1.4.