#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:00)
  2. Action Items from last week (mugsie, 17:03:22)
    1. ACTION: mugsie investiagte if 5104e6e and ab1639c are acceptable (mugsie, 17:04:51)

  3. Bug Triage (timsim - recurring) (mugsie, 17:05:03)
    1. https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New (mugsie, 17:05:18)
    2. https://bugs.launchpad.net/designate/+bug/1471165 (elarson, 17:05:32)
    3. https://bugs.launchpad.net/designate/+bug/1571644 (mugsie, 17:05:37)
    4. https://bugs.launchpad.net/python-designateclient/+bugs?search=Search&field.status=New (mugsie, 17:08:41)
    5. https://bugs.launchpad.net/python-designateclient/+bug/1571572 (mugsie, 17:08:48)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:11:13)
    1. http://paste.openstack.org/show/494856/ (Kiall, 17:11:21)

  5. Open Discussion (mugsie, 17:12:59)


Meeting ended at 17:16:27 UTC (full logs).

Action items

  1. mugsie investiagte if 5104e6e and ab1639c are acceptable


Action items, by person

  1. mugsie
    1. mugsie investiagte if 5104e6e and ab1639c are acceptable


People present (lines said)

  1. mugsie (45)
  2. Kiall (21)
  3. elarson (10)
  4. openstack (6)
  5. rsyed (3)
  6. pglass (1)
  7. sonuk_ (1)


Generated by MeetBot 0.1.4.