#openstack-meeting-alt: designate

Meeting started by timsim at 17:05:29 UTC (full logs).

Meeting summary

  1. Annoucements (timsim, 17:05:43)
  2. Action Items from last week (timsim, 17:06:52)
    1. https://bugs.launchpad.net/designate/+bug/1590937 (timsim, 17:09:03)

  3. Bug Triage (timsim - recurring) (timsim, 17:09:33)
    1. https://bugs.launchpad.net/designate/+bug/1579844 (timsim, 17:09:51)
    2. https://bugs.launchpad.net/designate/+bug/1590937 (timsim, 17:11:05)
    3. https://bugs.launchpad.net/designate/+bug/1592462 (timsim, 17:12:37)
    4. http://paste.openstack.org/show/516318/ (timsim, 17:13:34)
    5. ACTION: timsim to bp the 204 fix (timsim, 17:16:01)

  4. Midcycle (timsim, 17:16:19)
    1. ACTION: mugsie to send ML email re: virtual midcycle + options (timsim, 17:22:51)

  5. Open Discussion (timsim, 17:23:07)


Meeting ended at 17:26:35 UTC (full logs).

Action items

  1. timsim to bp the 204 fix
  2. mugsie to send ML email re: virtual midcycle + options


Action items, by person

  1. mugsie
    1. mugsie to send ML email re: virtual midcycle + options
  2. timsim
    1. timsim to bp the 204 fix


People present (lines said)

  1. timsim (54)
  2. mugsie (19)
  3. Kiall (16)
  4. elarson (13)
  5. openstack (7)


Generated by MeetBot 0.1.4.