#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:01:37 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:42)
- Announcements (mugsie, 17:04:41)
- Action Items (mugsie, 17:06:14)
- ACTION: mugsie to bp
a6d7ee9 (mugsie,
17:06:29)
- bug triage (mugsie, 17:06:50)
- https://bugs.launchpad.net/designate/+bug/1595265
(timsim,
17:07:19)
- https://bugs.launchpad.net/designate/+bug/1474012
is closed alright (Kiall,
17:08:32)
- Stable Backport Triage (mugsie, 17:14:53)
- ACTION: kiall to
figure out a better BP finding command ;) (Kiall,
17:16:26)
- Open Discussion (mugsie, 17:17:06)
- https://review.openstack.org/#/c/322936/2/specs/newton/naming-convention-for-records.rst
(mpbnka,
17:17:16)
- Doc Smash - 13th July 2016 @ 14:30 UTC
(mugsie,
17:27:47)
- ACTION: mugsie mail
the ML with ^ (mugsie,
17:28:02)
- https://review.openstack.org/#/c/283784/
(timsim,
17:28:35)
- http://logs.openstack.org/84/283784/27/check/gate-designate-dsvm-powerdns/98d165c/logs/testr_results.html.gz
(mugsie,
17:32:32)
- http://logs.openstack.org/84/283784/27/check/gate-tempest-dsvm-designate-powerdns/ce9cc52/logs/testr_results.html.gz
(mugsie,
17:33:48)
Meeting ended at 17:43:41 UTC
(full logs).
Action items
- mugsie to bp a6d7ee9
- kiall to figure out a better BP finding command ;)
- mugsie mail the ML with ^
Action items, by person
- Kiall
- kiall to figure out a better BP finding command ;)
- mugsie
- mugsie to bp a6d7ee9
- mugsie mail the ML with ^
People present (lines said)
- mugsie (103)
- timsim (54)
- Kiall (45)
- elarson (9)
- mpbnka (7)
- openstack (7)
- pglass (3)
- federico3 (3)
- sonuk (1)
Generated by MeetBot 0.1.4.