#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:02:27 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:02:32)
- Action Items from last week (mugsie, 17:03:50)
- ACTION: kiall to
figure out a better BP finding command ;) (mugsie,
17:04:55)
- Bug Triage (timsim - recurring) (mugsie, 17:05:48)
- Stable Backports (mugsie, 17:08:18)
- http://paste.openstack.org/show/526593/
(Kiall,
17:08:20)
- ACTION: Kiall bp
c906060 Add missing zake lib to t-r` if it's needed (mugsie,
17:12:33)
- Mid Cycle - where, when, what (mugsie, 17:13:05)
- http://releases.openstack.org/newton/schedule.html
(mugsie,
17:14:22)
- ACTION: mugsie to
stop voulentold'ing people while the are AFK (Kiall,
17:16:05)
- Mid Cycle - in Ireland (City to be confirmed),
In Person, 22-26 August 2016 (provisionally) (mugsie,
17:18:58)
- Open Discussion (mugsie, 17:19:08)
- https://review.openstack.org/#/c/337744/1
(mugsie,
17:23:11)
Meeting ended at 17:25:43 UTC
(full logs).
Action items
- kiall to figure out a better BP finding command ;)
- Kiall bp c906060 Add missing zake lib to t-r` if it's needed
- mugsie to stop voulentold'ing people while the are AFK
Action items, by person
- Kiall
- kiall to figure out a better BP finding command ;)
- Kiall bp c906060 Add missing zake lib to t-r` if it's needed
- mugsie
- mugsie to stop voulentold'ing people while the are AFK
People present (lines said)
- mugsie (81)
- Kiall (23)
- timsim (21)
- elarson (6)
- openstack (4)
- federico3 (3)
- pglass (1)
Generated by MeetBot 0.1.4.