#openstack-meeting-alt: Designate
Meeting started by mugsie at 16:56:21 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 16:56:32)
- Action Items from last week (mugsie, 17:03:01)
- ACTION: Kiall to
figure out a better BP finding command ;) (mugsie,
17:03:16)
- ACTION: mugsie bp
1687df2 Don't hardcode options we pass to oslo.context (mugsie,
17:03:32)
- Bug Triage (timsim - recurring) (mugsie, 17:08:46)
- https://bugs.launchpad.net/designate/+bug/1605331
(timsim,
17:08:58)
- https://bugs.launchpad.net/designate/+bug/1605336
(timsim,
17:09:50)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:11:19)
- http://paste.openstack.org/show/542668/
(mugsie,
17:13:04)
- http://paste.openstack.org/show/542668/
(mugsie,
17:13:44)
- Open Discussion (mugsie, 17:15:07)
Meeting ended at 17:20:06 UTC
(full logs).
Action items
- Kiall to figure out a better BP finding command ;)
- mugsie bp 1687df2 Don't hardcode options we pass to oslo.context
Action items, by person
- mugsie
- mugsie bp 1687df2 Don't hardcode options we pass to oslo.context
People present (lines said)
- mugsie (75)
- timsim (31)
- elarson (8)
- federico3 (5)
- openstack (5)
- rsyed (2)
- sonuk (1)
Generated by MeetBot 0.1.4.