#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:52 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:00)
  2. Action Items from last week (mugsie, 17:01:53)
  3. Bug Triage (timsim - recurring) (mugsie, 17:02:15)
    1. https://bugs.launchpad.net/designate/+bug/1612288 (timsim, 17:02:28)
    2. ACTION: mugsie close http://bugs.launchpad.net/designate/+bug/1609576 (mugsie, 17:06:14)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:07:47)
    1. http://paste.openstack.org/show/559072/ (Kiall, 17:07:54)
    2. ACTION: kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256 (Kiall, 17:12:18)

  5. Mid Cycle Agenda (mugsie, 17:12:49)
    1. https://etherpad.openstack.org/p/designate-mid-cycle-newton (mugsie, 17:13:15)

  6. Open Discussion (mugsie, 17:18:47)


Meeting ended at 17:19:49 UTC (full logs).

Action items

  1. mugsie close http://bugs.launchpad.net/designate/+bug/1609576
  2. kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256


Action items, by person

  1. Kiall
    1. kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
  2. mugsie
    1. mugsie close http://bugs.launchpad.net/designate/+bug/1609576


People present (lines said)

  1. mugsie (55)
  2. Kiall (26)
  3. elarson (17)
  4. timsim (17)
  5. openstack (6)
  6. federico3 (1)
  7. rsyed (1)


Generated by MeetBot 0.1.4.