#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:41 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:50)
  2. Announcements (mugsie, 17:03:10)
  3. Action Items (mugsie, 17:05:16)
    1. ACTION: timsim to start convo on bug 1617454 (mugsie, 17:06:23)
    2. ACTION: mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini" (mugsie, 17:06:32)

  4. Bug Triage (timsim - recurring) (mugsie, 17:06:58)
    1. https://bugs.launchpad.net/designate/+bug/1621388 (timsim, 17:07:08)
    2. https://github.com/openstack/designate/blob/master/devstack/designate_plugins/backend-powerdns#L51 (Kiall, 17:09:57)

  5. Backport - Kiall (mugsie, 17:13:24)
  6. Open Discussion (mugsie, 17:15:07)


Meeting ended at 17:20:11 UTC (full logs).

Action items

  1. timsim to start convo on bug 1617454
  2. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"


Action items, by person

  1. mugsie
    1. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
  2. timsim
    1. timsim to start convo on bug 1617454


People present (lines said)

  1. mugsie (59)
  2. timsim (15)
  3. Kiall (14)
  4. openstack (5)
  5. elarson (1)
  6. sonuk_ (1)
  7. Kiall_ (1)


Generated by MeetBot 0.1.4.