#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:05)
  2. Announcements (mugsie, 17:02:12)
    1. RC-1 is tagged (mugsie, 17:02:24)

  3. Action Items (mugsie, 17:03:20)
    1. ACTION: (mugsie, 17:03:40)
    2. ACTION: (mugsie, 17:03:45)
    3. ACTION: mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini" (mugsie, 17:03:51)

  4. Bug Triage (timsim - recurring) (mugsie, 17:04:21)
    1. https://bugs.launchpad.net/designate/+bug/1623949 (timsim, 17:04:34)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:07:18)
    1. http://paste.openstack.org/show/582433/ (mugsie, 17:08:49)
    2. ACTION: mugsie bp 102f1d2 Infoblox backend:Fixed sslverify value from option (mugsie, 17:10:22)

  6. Open Discussion (mugsie, 17:10:57)


Meeting ended at 17:14:43 UTC (full logs).

Action items

  1. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
  2. mugsie bp 102f1d2 Infoblox backend:Fixed sslverify value from option


Action items, by person

  1. mugsie
    1. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
    2. mugsie bp 102f1d2 Infoblox backend:Fixed sslverify value from option
  2. UNASSIGNED


People present (lines said)

  1. mugsie (50)
  2. timsim (25)
  3. openstack (5)
  4. federico3 (2)
  5. sonuk_ (1)


Generated by MeetBot 0.1.4.