#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:01:02 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:09)
- Announcemnets (mugsie, 17:01:57)
- Action items from last week (mugsie, 17:03:06)
- ACTION: mugsie bp
ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description
parameter in v2:set floating ip (mugsie,
17:03:35)
- Bug Triagge (mugsie, 17:03:46)
- https://bugs.launchpad.net/designate/+bug/1627941
I think is waiting on mugsie (timsim,
17:04:05)
- https://bugs.launchpad.net/designate/+bug/1630666
(timsim,
17:04:23)
- ACTION: mugsie talk
to requirements team about optional requireemtns (mugsie,
17:11:56)
- https://bugs.launchpad.net/python-designateclient/+bug/1630186
(timsim,
17:12:22)
- Backports - Kiall (mugsie, 17:14:20)
- http://paste.openstack.org/show/584510/
(Kiall,
17:14:26)
- Design Summit (mugsie, 17:15:36)
- https://docs.google.com/spreadsheets/d/1TQ-RSlbiBBEclkonIbfUP7R1ExZSJylF1uiEKV2G_Cw/pubhtml?gid=1107826458&single=true
(mugsie,
17:15:42)
- https://etherpad.openstack.org/p/designate-ocata-summit-planning
(mugsie,
17:16:32)
- Pike PTG (Project Teams Gathering) (mugsie, 17:21:46)
- Open Discussion (mugsie, 17:25:06)
Meeting ended at 17:25:48 UTC
(full logs).
Action items
- mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
- mugsie talk to requirements team about optional requireemtns
Action items, by person
- mugsie
- mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
- mugsie talk to requirements team about optional requireemtns
People present (lines said)
- mugsie (78)
- timsim (28)
- Kiall (17)
- elarson (9)
- openstack (7)
- dmsimard (6)
- rsyed2 (1)
- sonuk_ (1)
Generated by MeetBot 0.1.4.