#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:34 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:02:44)
  2. Action Items (mugsie, 17:03:42)
    1. ACTION: mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip (mugsie, 17:04:06)
    2. ACTION: mugsie talk to requirements team about optional requireemtns (mugsie, 17:04:14)

  3. Bug Triage - timsim (mugsie, 17:04:29)
    1. https://bugs.launchpad.net/designate/+bug/1552251 (timsim, 17:04:42)

  4. Backport - Kiall (mugsie, 17:07:38)
    1. http://paste.openstack.org/show/585497/ (Kiall, 17:07:42)

  5. Open Discussion (mugsie, 17:08:47)


Meeting ended at 17:14:38 UTC (full logs).

Action items

  1. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
  2. mugsie talk to requirements team about optional requireemtns


Action items, by person

  1. mugsie
    1. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
    2. mugsie talk to requirements team about optional requireemtns


People present (lines said)

  1. mugsie (40)
  2. timsim (20)
  3. Kiall (16)
  4. openstack (5)
  5. sonuk_ (1)
  6. elarson (1)


Generated by MeetBot 0.1.4.