#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:47)
  2. Action Items (mugsie, 17:01:53)
    1. ACTION: (mugsie, 17:02:22)
    2. ACTION: mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate (mugsie, 17:02:25)

  3. Bug Triage (mugsie, 17:02:40)
    1. https://gra.ham.ie/designate/bugs/ (mugsie, 17:03:08)
    2. https://bugs.launchpad.net/designate/+bug/1653839 (timsim, 17:05:18)
    3. https://bugs.launchpad.net/designate/+bug/1651576 (timsim, 17:07:00)
    4. https://bugs.launchpad.net/designate/+bug/1627941 think this one is still pending mugsie (timsim, 17:08:40)

  4. Open Discussion (mugsie, 17:14:58)
    1. https://github.com/grahamhayes/gerrit-tools/blob/master/lp/lp-dash.py is the code for the new bugs dashboard if anyone wants to add anything (mugsie, 17:15:36)


Meeting ended at 17:18:03 UTC (full logs).

Action items

  1. mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate


Action items, by person

  1. mugsie
    1. mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate


People present (lines said)

  1. mugsie (42)
  2. timsim (18)
  3. openstack (7)
  4. sonuk_ (1)


Generated by MeetBot 0.1.4.