#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:37 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:45)
  2. Announcements (mugsie, 17:00:31)
    1. http://graham.hayes.ie/posts/non-candidacy-for-designate-ptl/ (mugsie, 17:00:37)

  3. Action Items (mugsie, 17:01:14)
  4. Bug Triage (timsim - recurring) (mugsie, 17:01:45)
    1. https://bugs.launchpad.net/designate/+bug/1655042 (timsim, 17:02:03)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:06:05)
    1. http://paste.openstack.org/show/594595/ (mugsie, 17:07:02)
    2. ACTION: timsim backport 7b9c6ce Merge "[backend:akamai] fix retrieval of tsig_key_name" (mugsie, 17:08:58)

  6. Open Discussion (mugsie, 17:09:12)
    1. https://review.openstack.org/#/c/354579/ (mugsie, 17:09:34)
    2. https://review.openstack.org/#/c/354579/ (mugsie, 17:09:39)


Meeting ended at 17:14:15 UTC (full logs).

Action items

  1. timsim backport 7b9c6ce Merge "[backend:akamai] fix retrieval of tsig_key_name"


Action items, by person

  1. timsim
    1. timsim backport 7b9c6ce Merge "[backend:akamai] fix retrieval of tsig_key_name"


People present (lines said)

  1. mugsie (50)
  2. timsim (15)
  3. openstack (6)
  4. sonuk_ (2)


Generated by MeetBot 0.1.4.