#openstack-meeting-alt: Designate
Meeting started by mugsie at 16:59:41 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 16:59:47)
- Announcements (mugsie, 17:00:30)
- Action Items (mugsie, 17:02:03)
- Bug Triage (timsim - recurring) (mugsie, 17:02:50)
- Back Port Triage (mugsie, 17:06:00)
- http://paste.openstack.org/show/597242/
(Kiall,
17:07:35)
- ACTION: timsim bp
f6ba5c2 Use exit code 1 for failed designate-manage pool
commands (mugsie,
17:11:43)
- ACTION: mugsie bp
NoOp + NS record patches (mugsie,
17:11:59)
- Open Discussion (mugsie, 17:12:20)
- all hail our new PTL - timsim (mugsie,
17:12:45)
Meeting ended at 17:16:02 UTC
(full logs).
Action items
- timsim bp f6ba5c2 Use exit code 1 for failed designate-manage pool commands
- mugsie bp NoOp + NS record patches
Action items, by person
- mugsie
- mugsie bp NoOp + NS record patches
- timsim
- timsim bp f6ba5c2 Use exit code 1 for failed designate-manage pool commands
People present (lines said)
- mugsie (53)
- timsim (19)
- Kiall (9)
- openstack (5)
- sonuk (3)
Generated by MeetBot 0.1.4.