#openstack-meeting-alt: designate

Meeting started by timsim at 17:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (timsim, 17:00:23)
  2. Announcements (timsim, 17:01:17)
  3. Action Items from last week (timsim, 17:02:17)
  4. Bug Triage (timsim, 17:02:26)
    1. https://bugs.launchpad.net/designate-dashboard/+bug/1670102 (mugsie, 17:05:03)
    2. ACTION: timsim to look at https://bugs.launchpad.net/designate/+bug/1668290 (timsim, 17:05:04)
    3. http://paste.openstack.org/show/601968/ (timsim, 17:08:14)

  5. Stable Backport Triage (timsim, 17:08:22)
    1. http://paste.openstack.org/show/601968/ (timsim, 17:08:32)

  6. Open Discussion (timsim, 17:10:44)
    1. https://review.openstack.org/#/c/299940/ (mugsie, 17:13:22)


Meeting ended at 17:17:48 UTC (full logs).

Action items

  1. timsim to look at https://bugs.launchpad.net/designate/+bug/1668290


Action items, by person

  1. timsim
    1. timsim to look at https://bugs.launchpad.net/designate/+bug/1668290


People present (lines said)

  1. timsim (46)
  2. mugsie (31)
  3. Kiall (7)
  4. openstack (5)
  5. blancos (3)
  6. asettle (3)
  7. sonuk (2)


Generated by MeetBot 0.1.4.