#openstack-meeting-alt: designate

Meeting started by timsim at 17:02:23 UTC (full logs).

Meeting summary

  1. Roll Call (timsim, 17:02:29)
  2. Announcements (timsim, 17:03:04)
  3. Action Items from last week (timsim, 17:04:25)
    1. ACTION: timsim to look at https://bugs.launchpad.net/designate/+bug/1668290 (timsim, 17:05:34)

  4. Bug Triage (timsim, 17:06:10)
  5. Stable Backport Triage (timsim, 17:07:29)
    1. http://paste.openstack.org/show/602903/ (timsim, 17:08:00)

  6. Open Discussion (timsim, 17:09:11)
    1. https://review.openstack.org/#/c/445069/ (mugsie, 17:10:53)
    2. http://replygif.net/i/1554.gif (mugsie, 17:12:51)


Meeting ended at 17:18:34 UTC (full logs).

Action items

  1. timsim to look at https://bugs.launchpad.net/designate/+bug/1668290


Action items, by person

  1. timsim
    1. timsim to look at https://bugs.launchpad.net/designate/+bug/1668290


People present (lines said)

  1. timsim (44)
  2. mugsie (22)
  3. asettle (13)
  4. sonuk (6)
  5. openstack (5)
  6. reedip (1)
  7. kiall (1)


Generated by MeetBot 0.1.4.