#openstack-meeting: Designate

Meeting started by mugsie at 14:00:59 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 14:01:11)
  2. Bug Triage (mugsie, 14:06:46)
    1. https://bugs.launchpad.net/designate/+bug/1758013 (mugsie, 14:07:13)

  3. Backports (mugsie, 14:10:26)
    1. http://paste.openstack.org/show/719477/ (mugsie, 14:10:29)

  4. Open Discussion (mugsie, 14:12:51)
    1. http://graham.hayes.ie/designate/ptl-dashboard is the link i will keep updated (mugsie, 14:22:46)
    2. ACTION: mugsie mail the -dev list with options, and get feedback (mugsie, 14:29:56)


Meeting ended at 14:39:22 UTC (full logs).

Action items

  1. mugsie mail the -dev list with options, and get feedback


Action items, by person

  1. mugsie
    1. mugsie mail the -dev list with options, and get feedback


People present (lines said)

  1. mugsie (64)
  2. frickler (18)
  3. bnemec (16)
  4. openstack (4)


Generated by MeetBot 0.1.4.