#openstack-meeting: diskimage-builder

Meeting started by cinerama at 20:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/diskimage-builder (cinerama, 20:01:36)

  1. Bugs process (cinerama, 20:01:56)
    1. AGREED: Add key bugs discuss to meeting agenda (cinerama, 20:14:31)

  2. Dib 2.0 (cinerama, 20:14:54)
    1. https://review.openstack.org/#/c/367156/ is what i'm talking about (ianw, 20:17:48)
    2. https://etherpad.openstack.org/p/dib2.0 (cinerama, 20:18:23)

  3. Open discussion (cinerama, 20:22:56)
    1. AGREED: Move to request release notes to be submitted with review (cinerama, 20:27:24)


Meeting ended at 20:33:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cinerama (53)
  2. ianw (24)
  3. bkero (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.