#openstack-meeting: diskimage-builder

Meeting started by greghaynes at 20:02:51 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/project:openstack/diskimage-builder+branch:feature/v2 (greghaynes, 20:03:59)
    2. ACTION: try to prioritize reviewing patches to the v2 branch (greghaynes, 20:06:26)
    3. ACTION: greghaynes to add some functional testing for the new block device interface (greghaynes, 20:07:31)
    4. ACTION: cinerama to rebase the merge conflicted v2 patches which need it (greghaynes, 20:07:47)
    5. ACTION: Try to continue culling old/stale launchpad bugs until we get them all cleaned up (greghaynes, 20:09:29)


Meeting ended at 20:23:27 UTC (full logs).

Action items

  1. try to prioritize reviewing patches to the v2 branch
  2. greghaynes to add some functional testing for the new block device interface
  3. cinerama to rebase the merge conflicted v2 patches which need it
  4. Try to continue culling old/stale launchpad bugs until we get them all cleaned up


Action items, by person

  1. cinerama
    1. cinerama to rebase the merge conflicted v2 patches which need it
  2. greghaynes
    1. greghaynes to add some functional testing for the new block device interface
  3. UNASSIGNED
    1. try to prioritize reviewing patches to the v2 branch
    2. Try to continue culling old/stale launchpad bugs until we get them all cleaned up


People present (lines said)

  1. greghaynes (39)
  2. cinerama (16)
  3. pabelanger (12)
  4. openstack (3)


Generated by MeetBot 0.1.4.