#openstack-meeting-alt: distributed-virtual-router

Meeting started by Swami at 15:02:55 UTC (full logs).

Meeting summary

  1. Agenda (Swami, 15:03:23)
  2. DVR Progress (Swami, 15:06:04)
    1. https://review.openstack.org/#/c/83053/1 (Swami, 15:10:14)
    2. ACTION: Vivek will verify the Duplicate Mac learning patch with DVR (Swami, 15:14:39)

  3. L3 Plugin Extension for DVR (Swami, 15:15:27)
  4. L3 Agent (Swami, 15:16:56)
  5. L2 Plugin/Agent (Swami, 15:18:42)
  6. DVR Design Docs (Swami, 15:24:07)
    1. https://docs.google.com/document/d/1depasJSnGZPOnRLxEC_PYsVLcGVFXZLqP52RFTe21BE/edit#heading=h.5w7clq272tji (Swami, 15:25:31)
    2. https://docs.google.com/document/d/1jCmraZGirmXq5V1MtRqhjdZCbUfiwBhRkUjDXGt5QUQ/edit (Swami, 15:25:46)

  7. DVR L3 HA (Swami, 15:31:12)
  8. Distributed DHCP (Swami, 15:40:05)
  9. Open Discussions (Swami, 15:51:38)


Meeting ended at 15:53:29 UTC (full logs).

Action items

  1. Vivek will verify the Duplicate Mac learning patch with DVR


People present (lines said)

  1. Swami (77)
  2. VivekNarasimhan (24)
  3. xuhanp (24)
  4. mrsmith (21)
  5. openstack (3)
  6. carl_baldwin (3)
  7. Guest70967 (1)


Generated by MeetBot 0.1.4.