#openstack-diversity: diversity

Meeting started by eglute at 18:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.16 (eglute, 18:00:54)

  1. work plan (eglute, 18:03:42)
    1. https://docs.google.com/presentation/d/1I0KJEzqdpwFMWPX-G7H-Arx4uCHDkR7E76kttlZfNZU/edit#slide=id.p3 (eglute, 18:04:46)
    2. ACTION: eglute will work on sharing the survey results with the community (eglute, 18:13:50)
    3. ACTION: rolandchan will work with the foundation on getting some marketing collateral done (eglute, 18:25:02)
    4. ACTION: eglute to talk to Flavio about diversity meetings (eglute, 18:28:12)
    5. https://wiki.openstack.org/wiki/OpenStack_Upstream_Training (rolandchan, 18:39:30)
    6. ACTION: rolandchan will take an action to start on listing the onboarding content. Will distribute a link to the etherpad (eglute, 18:56:50)
    7. ACTION: cpallares will email jbryce regarding code of conduct (eglute, 18:57:32)


Meeting ended at 18:58:51 UTC (full logs).

Action items

  1. eglute will work on sharing the survey results with the community
  2. rolandchan will work with the foundation on getting some marketing collateral done
  3. eglute to talk to Flavio about diversity meetings
  4. rolandchan will take an action to start on listing the onboarding content. Will distribute a link to the etherpad
  5. cpallares will email jbryce regarding code of conduct


Action items, by person

  1. cpallares
    1. cpallares will email jbryce regarding code of conduct
  2. eglute
    1. eglute will work on sharing the survey results with the community
    2. eglute to talk to Flavio about diversity meetings
  3. rolandchan
    1. rolandchan will work with the foundation on getting some marketing collateral done
    2. rolandchan will take an action to start on listing the onboarding content. Will distribute a link to the etherpad


People present (lines said)

  1. eglute (72)
  2. rolandchan (37)
  3. Dan_Fineberg (26)
  4. spotz (14)
  5. cpallares (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.