#openstack-meeting-4: diversity

Meeting started by eglute at 18:03:30 UTC (full logs).

Meeting summary

  1. code of conduct (eglute, 18:11:31)
    1. ACTION: eglute reach out to Cindy and Lauren regarding CoC status (eglute, 18:16:23)

  2. Increase ease of on-boarding new Community Members (eglute, 18:16:59)
  3. Reachout to New Diverse Community Members (eglute, 18:29:04)
    1. https://etherpad.openstack.org/p/OpenStackDiversity.19 (eglute, 18:39:01)
    2. ACTION: eglute to reach out to the foundation about the number of recipients for the travel program (eglute, 18:50:18)
    3. ACTION: thingee to get numbers and more details about the travel program (eglute, 18:52:24)


Meeting ended at 18:59:49 UTC (full logs).

Action items

  1. eglute reach out to Cindy and Lauren regarding CoC status
  2. eglute to reach out to the foundation about the number of recipients for the travel program
  3. thingee to get numbers and more details about the travel program


Action items, by person

  1. eglute
    1. eglute reach out to Cindy and Lauren regarding CoC status
    2. eglute to reach out to the foundation about the number of recipients for the travel program
  2. thingee
    1. thingee to get numbers and more details about the travel program


People present (lines said)

  1. eglute (88)
  2. thingee (36)
  3. spotz (18)
  4. emagana (16)
  5. ekhugen_alt (5)
  6. openstack (3)
  7. cathy___ (2)
  8. cdash (1)


Generated by MeetBot 0.1.4.