#openstack-diversity: diversity-wg

Meeting started by spotz at 20:00:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/diversity-kickoff (spotz, 20:00:43)

  1. Roll Call (spotz, 20:01:00)
  2. Goals for the Working Group (spotz, 20:04:44)
    1. ACTION: aprice to get a hold of older survey (spotz, 20:19:33)
    2. ACTION: AlanClark to find presentation to board (spotz, 20:21:13)
    3. https://etherpad.openstack.org/p/OpenStackDiversityArchives (mrhillsman, 20:30:51)

  3. chair/co-chair (spotz, 20:45:46)
    1. http://eavesdrop.openstack.org/meetings/diversity/ old diversity meeting minutes (fungi, 20:48:39)

  4. future meetings (spotz, 20:55:52)


Meeting ended at 21:03:09 UTC (full logs).

Action items

  1. aprice to get a hold of older survey
  2. AlanClark to find presentation to board


Action items, by person

  1. AlanClark
    1. AlanClark to find presentation to board
  2. aprice
    1. aprice to get a hold of older survey


People present (lines said)

  1. spotz (66)
  2. fungi (24)
  3. aprice (11)
  4. mrhillsman (9)
  5. ildikov (8)
  6. SWDevAngel__ (7)
  7. cdent (7)
  8. AlanClark (6)
  9. lsell__ (6)
  10. annabelleB (5)
  11. openstack (3)
  12. eumel8 (2)
  13. dc48 (1)


Generated by MeetBot 0.1.4.