#openstack-diversity: diversity-wg

Meeting started by spotz at 19:01:40 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 19:02:07)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 19:02:36)

  2. Mozilla Open Source Survey (spotz, 19:04:40)
    1. https://www.surveygizmo.com/s3/4077523/Diversity-Inclusion-in-Open-Source (spotz, 19:04:51)

  3. Revisions of original survey (spotz, 19:14:17)
    1. https://etherpad.openstack.org/p/diversity-survey-spring-2018 (spotz, 19:14:27)
    2. ACTION: aprice - update the etherpad with any missing/wrong questions from the original survey (spotz, 19:16:25)
    3. https://docs.google.com/presentation/d/1pB-2YZDVyPDwSOgO7ASe6M8o3DOXyDHO4R5Jv9h7n34/edit?usp=sharing (spotz, 19:43:52)

  4. summit/ptg (spotz, 19:57:32)


Meeting ended at 20:05:38 UTC (full logs).

Action items

  1. aprice - update the etherpad with any missing/wrong questions from the original survey


Action items, by person

  1. aprice
    1. aprice - update the etherpad with any missing/wrong questions from the original survey


People present (lines said)

  1. spotz (77)
  2. ildikov (25)
  3. fungi (22)
  4. cdent (16)
  5. aprice (11)
  6. cmurphy (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.