#openstack-diversity: diversity-wg

Meeting started by spotz at 18:03:00 UTC (full logs).

Meeting summary

  1. Roll-call (spotz, 18:03:19)
  2. Draft review (spotz, 18:09:49)
    1. https://etherpad.openstack.org/p/diversity-survey-spring-2018_draft (spotz, 18:10:00)
    2. https://etherpad.openstack.org/p/diversity-survey-spring-2018 (spotz, 18:12:08)

  3. CHAOSS update (spotz, 18:35:04)
  4. Diversity at the PTG (spotz, 18:36:21)
    1. ACTION: spotz touch base with aprice about Diversity WG doing something pro-active before summit (spotz, 18:40:45)

  5. open discussion (spotz, 18:42:58)


Meeting ended at 18:43:52 UTC (full logs).

Action items

  1. spotz touch base with aprice about Diversity WG doing something pro-active before summit


Action items, by person

  1. spotz
    1. spotz touch base with aprice about Diversity WG doing something pro-active before summit


People present (lines said)

  1. spotz (39)
  2. cdent (24)
  3. openstack (3)


Generated by MeetBot 0.1.4.