#openstack-diversity: Diversity-wg

Meeting started by spotz at 19:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 19:01:10)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 19:04:25)

  2. finalizing the Survey (spotz, 19:05:51)
    1. https://etherpad.openstack.org/p/diversity-survey-spring-2018_draft (spotz, 19:06:04)
    2. ACTION: spotz to get with aprice about next steps (spotz, 19:18:15)

  3. CHAOSS Update (spotz, 19:18:33)
  4. Summit (spotz, 19:26:41)
    1. https://etherpad.openstack.org/p/diversity-forum (spotz, 19:26:45)

  5. Long Term Mentoring (spotz, 19:31:24)
  6. Open Discussion (spotz, 19:39:39)


Meeting ended at 19:43:38 UTC (full logs).

Action items

  1. spotz to get with aprice about next steps


Action items, by person

  1. spotz
    1. spotz to get with aprice about next steps


People present (lines said)

  1. spotz (38)
  2. eumel8 (12)
  3. NicoleH (5)
  4. openstack (3)
  5. cmurphy (3)


Generated by MeetBot 0.1.4.