#openstack-diversity: diversity-wg

Meeting started by spotz at 19:01:10 UTC (full logs).

Meeting summary

  1. roll call (spotz, 19:01:17)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 19:03:02)

  2. WG session (spotz, 19:03:37)
    1. https://etherpad.openstack.org/p/diversity-forum (spotz, 19:04:30)

  3. Sponsored Diversity event in Berlin and/or following summits (spotz, 19:11:58)
    1. ACTION: spotz talk to Erin and Claire about possibilities and what we might need (spotz, 19:34:37)

  4. Open Discussion (spotz, 19:38:26)
    1. ACTION: mrhillsman follow up so see about buddy system or speed mentoring (spotz, 19:56:44)


Meeting ended at 19:58:00 UTC (full logs).

Action items

  1. spotz talk to Erin and Claire about possibilities and what we might need
  2. mrhillsman follow up so see about buddy system or speed mentoring


Action items, by person

  1. mrhillsman
    1. mrhillsman follow up so see about buddy system or speed mentoring
  2. spotz
    1. spotz talk to Erin and Claire about possibilities and what we might need


People present (lines said)

  1. spotz (55)
  2. fungi (26)
  3. ildikov (12)
  4. mrhillsman (3)
  5. openstack (3)
  6. ellopunk (2)


Generated by MeetBot 0.1.4.