#openstack-diversity: Diversity-WG

Meeting started by spotz at 19:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 19:00:13)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 19:02:45)
    2. ACTION: Spotz get with Erin, Kendall and Claire about alscohol-free zone, no phots and possibility of pronouns (spotz, 19:33:28)

  2. Survey Final draft (spotz, 19:43:48)
    1. https://etherpad.openstack.org/p/diversity-survey-spring-2018_final (spotz, 19:44:02)


Meeting ended at 20:03:42 UTC (full logs).

Action items

  1. Spotz get with Erin, Kendall and Claire about alscohol-free zone, no phots and possibility of pronouns


Action items, by person

  1. spotz
    1. Spotz get with Erin, Kendall and Claire about alscohol-free zone, no phots and possibility of pronouns


People present (lines said)

  1. spotz (60)
  2. oikiki (42)
  3. fungi (33)
  4. ell0log (6)
  5. cmurphy (6)
  6. openstack (3)
  7. aprice (2)


Generated by MeetBot 0.1.4.