#openstack-diversity: diversity-wg

Meeting started by spotz at 19:03:01 UTC (full logs).

Meeting summary

  1. ROll Call (spotz, 19:03:12)
  2. Welcome:) (spotz, 19:06:46)
  3. Summit (spotz, 19:08:04)
    1. ACTION: spotz ask Nicole costs for supplies and email foundation list (spotz, 19:20:56)

  4. Diversity Survey (spotz, 19:27:07)
    1. ACTION: ellopunk write SU article on the diversity survey and why we need the info! (spotz, 19:44:51)


Meeting ended at 19:52:56 UTC (full logs).

Action items

  1. spotz ask Nicole costs for supplies and email foundation list
  2. ellopunk write SU article on the diversity survey and why we need the info!


Action items, by person

  1. ellopunk
    1. ellopunk write SU article on the diversity survey and why we need the info!
  2. spotz
    1. spotz ask Nicole costs for supplies and email foundation list


People present (lines said)

  1. spotz (58)
  2. rockyg (15)
  3. ellopunk (6)
  4. fungi (5)
  5. aprice (3)
  6. openstack (3)
  7. cmurphy (2)


Generated by MeetBot 0.1.4.