#openstack-diversity: diversity_wg

Meeting started by spotz at 17:00:42 UTC (full logs).

Meeting summary

  1. ROll call (spotz, 17:00:52)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 17:01:04)

  2. Survey (spotz, 17:06:56)
  3. goals for 2019 (spotz, 17:12:39)
  4. Open Discussion (spotz, 17:47:46)
    1. ACTION: ellopunk to do SU article for the survey (spotz, 17:54:17)


Meeting ended at 17:56:43 UTC (full logs).

Action items

  1. ellopunk to do SU article for the survey


Action items, by person

  1. ellopunk
    1. ellopunk to do SU article for the survey


People present (lines said)

  1. spotz (42)
  2. fungi (13)
  3. cdent (4)
  4. openstack (3)
  5. ellopunk (2)
  6. aprice (2)


Generated by MeetBot 0.1.4.