#openstack-diversity: diversity-wg

Meeting started by spotz at 17:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 17:00:20)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 17:02:38)

  2. Summit (spotz, 17:03:24)
    1. ACTION: Spotz contact Nicole about Speed Mentoring and Intel Sponsorship (spotz, 17:09:44)

  3. Survey (spotz, 17:23:07)
  4. Open Discussion (spotz, 17:29:08)


Meeting ended at 17:39:37 UTC (full logs).

Action items

  1. Spotz contact Nicole about Speed Mentoring and Intel Sponsorship


Action items, by person

  1. spotz
    1. Spotz contact Nicole about Speed Mentoring and Intel Sponsorship


People present (lines said)

  1. spotz (44)
  2. diablo_rojo (9)
  3. eglute (4)
  4. fungi (4)
  5. cmurphy (3)
  6. openstack (3)
  7. aprice (2)


Generated by MeetBot 0.1.4.