#openstack-diversity: diversity-wg

Meeting started by spotz at 17:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 17:02:29)
    1. https://etherpad.openstack.org/p/diversity-wg-agenda (spotz, 17:02:56)

  2. Summit (spotz, 17:04:19)
    1. ACTION: spotz to email the interested folks to make introduction, including diablo_rojo to assist (spotz, 17:06:52)
    2. https://etherpad.openstack.org/p/DEN-diversity-sessions (spotz, 17:07:07)
    3. https://docs.openstack.org/contributors/common/mentoring.html (fungi, 17:09:50)

  3. WoO ML and linked in (spotz, 17:17:18)
    1. VOTE: Voted on "Archive the WoO mailing list and continue using the FOundation list for Diversity?" Results are, Yes: 6 (spotz, 17:32:42)
    2. VOTE: Voted on "Archive the WoO LinkedIn group and send a message with follow-ups for people to join ML, meeting and checkout the wiki?" Results are, Yes: 1, Abstain: 3 (spotz, 17:39:52)
    3. ACTION: aprice to Poke the linked in group and see if there's any response then we can decide to retire it (spotz, 17:40:18)

  4. CoC review (spotz, 17:41:49)
    1. https://www.openstack.org/legal/community-code-of-conduct/ current osf community coc (fungi, 17:44:10)
    2. https://www.openstack.org/summit/shanghai-2019/code-of-conduct/ (fungi, 17:46:19)
    3. https://www.djangoproject.com/conduct/reporting/ (spotz, 17:52:37)
    4. https://github.com/django/code-of-conduct/blob/master/reports.md (fungi, 17:56:45)

  5. open discussion (spotz, 17:58:22)


Meeting ended at 18:00:48 UTC (full logs).

Action items

  1. spotz to email the interested folks to make introduction, including diablo_rojo to assist
  2. aprice to Poke the linked in group and see if there's any response then we can decide to retire it


Action items, by person

  1. aprice
    1. aprice to Poke the linked in group and see if there's any response then we can decide to retire it
  2. diablo_rojo
    1. spotz to email the interested folks to make introduction, including diablo_rojo to assist
  3. spotz
    1. spotz to email the interested folks to make introduction, including diablo_rojo to assist


People present (lines said)

  1. spotz (83)
  2. fungi (47)
  3. aprice (23)
  4. SWDevAngel (12)
  5. openstack (12)
  6. diablo_rojo (5)
  7. cmurphy (5)


Generated by MeetBot 0.1.4.