#openstack-diversity: diversity_wg

Meeting started by spotz at 17:03:24 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 17:03:34)
    1. https://etherpad.opendev.org/p/diversity-wg-agenda (spotz, 17:05:55)

  2. Survey Questions for the project survey (spotz, 17:07:37)
    1. https://etherpad.opendev.org/p/diversity-wg-project-questions (spotz, 17:08:09)
    2. ACTION: megheisler to take first crack at reworking our questions:) (spotz, 17:58:49)


Meeting ended at 18:03:17 UTC (full logs).

Action items

  1. megheisler to take first crack at reworking our questions:)


Action items, by person

  1. megheisler
    1. megheisler to take first crack at reworking our questions:)


People present (lines said)

  1. spotz (45)
  2. megheisler (15)
  3. fungi (14)
  4. aprice (13)
  5. openstack (3)
  6. diablo_rojo_phon (1)


Generated by MeetBot 0.1.4.