#openstack-diversity: diversity-wg

Meeting started by spotz at 17:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 17:00:36)
    1. https://etherpad.opendev.org/p/diversity-wg-agenda (spotz, 17:01:27)

  2. Auditing the OIF Bylaws (spotz, 17:02:50)
    1. https://www.openstack.org/legal/bylaws-of-the-openstack-foundation/ (spotz, 17:06:55)
    2. https://etherpad.opendev.org/p/diversity-legal-audit (spotz, 17:10:53)
    3. https://www.openstack.org/legal/bylaws-of-the-openstack-foundation BYLAWS OF THE OPENSTACK FOUNDATION (fungi, 17:14:58)

  3. finalizing questions for the User Survey (spotz, 17:27:37)
    1. https://etherpad.opendev.org/p/diversity-wg-project-questions (spotz, 17:27:40)
    2. ACTION: spotz to send questions to aprice for inclusion later today (spotz, 17:53:33)

  4. Open Floor (spotz, 17:58:16)
    1. https://review.opendev.org/773155 HTML sanity checks (fungi, 17:58:58)


Meeting ended at 18:01:36 UTC (full logs).

Action items

  1. spotz to send questions to aprice for inclusion later today


Action items, by person

  1. spotz
    1. spotz to send questions to aprice for inclusion later today


People present (lines said)

  1. spotz (58)
  2. fungi (36)
  3. megheisler (17)
  4. SWDevAngel (13)
  5. openstack (3)
  6. jamesmcarthur (2)


Generated by MeetBot 0.1.4.