#openinfra-diversity: diversity-wg

Meeting started by spotz at 17:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 17:01:27)
  2. PTG:) (spotz, 17:08:08)
    1. ACTION: Spotz will double check with Allison Randall and make sure. Then will ping Jimmy again for a status. (spotz, 17:19:52)


Meeting ended at 18:00:14 UTC (full logs).

Action items

  1. Spotz will double check with Allison Randall and make sure. Then will ping Jimmy again for a status.


Action items, by person

  1. spotz
    1. Spotz will double check with Allison Randall and make sure. Then will ping Jimmy again for a status.


People present (lines said)

  1. spotz (48)
  2. fungi (30)
  3. openstack (3)
  4. megheisler (3)


Generated by MeetBot 0.1.4.