#openstack-diversity: Diversity Work Group 7

Meeting started by spotz at 17:00:46 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.7 (spotz, 17:01:13)

  1. introductions (spotz, 17:01:34)
    1. ACTION: If you’re interested in effort please sign up for the mailing list #link http://lists.openstack.org/cgi-bin/mailman/subscribe/women-of-openstack (spotz, 17:05:50)
    2. https://wiki.openstack.org/wiki/Women_of_OpenStack (annegentle, 17:11:42)

  2. APAC call (spotz, 17:13:42)
    1. https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view?usp=sharing (annegentle, 17:35:56)

  3. Community Survey Team (spotz, 17:37:30)
  4. Code of Conduct Review Team (spotz, 17:52:18)
    1. ACTION: please sign up on the ether pad if you’re interested (spotz, 17:52:52)


Meeting ended at 18:04:10 UTC (full logs).

Action items

  1. If you’re interested in effort please sign up for the mailing list #link http://lists.openstack.org/cgi-bin/mailman/subscribe/women-of-openstack
  2. please sign up on the ether pad if you’re interested


Action items, by person

  1. openstack
    1. If you’re interested in effort please sign up for the mailing list #link http://lists.openstack.org/cgi-bin/mailman/subscribe/women-of-openstack


People present (lines said)

  1. spotz (63)
  2. annegentle (21)
  3. Rolandchan (17)
  4. amandap (14)
  5. kavit (8)
  6. neelashah (4)
  7. TamaraJ (3)
  8. openstack (3)
  9. leanderthal (1)


Generated by MeetBot 0.1.4.