#openstack-diversity: Diversity Working Group 3

Meeting started by eglute at 17:00:16 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.3 (eglute, 17:00:37)
    2. https://wiki.openstack.org/wiki/Diversity#Agenda (eglute, 17:00:50)

  1. introductions (eglute, 17:05:11)
  2. finalize work group charter (eglute, 17:07:11)
    1. https://etherpad.openstack.org/p/OpenStackDiversity.3 (eglute, 17:12:46)
    2. https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view?pli=1 Under Who? First slide (spotz, 17:13:23)

  3. review diversity category benchmark (eglute, 17:34:02)
    1. https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view (eglute, 17:35:36)
    2. https://www.openstack.org/legal/community-code-of-conduct/ (TamaraJ, 17:59:55)
    3. ACTION: everyone review Code of Conduct (eglute, 18:00:37)
    4. ACTION: eglute work with barrett on baseline (eglute, 18:01:12)


Meeting ended at 18:02:00 UTC (full logs).

Action items

  1. everyone review Code of Conduct
  2. eglute work with barrett on baseline


Action items, by person

  1. barrett
    1. eglute work with barrett on baseline
  2. eglute
    1. eglute work with barrett on baseline


People present (lines said)

  1. eglute (70)
  2. barrett (43)
  3. kavit (28)
  4. rolandchan (18)
  5. spotz (14)
  6. AlanClark (12)
  7. TamaraJ (10)
  8. openstack (5)
  9. MeganR (3)
  10. amandap (1)


Generated by MeetBot 0.1.4.