#openstack-meeting Meeting

Meeting started by annegentle at 20:01:09 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 20:01:40)
    1. Done - Anne to send a memo to the mailing list about doc planning for Compute | Storage | Networking (annegentle, 20:01:50)

  2. Folsom doc bugs status (annegentle, 20:03:11)
    1. https://bugs.launchpad.net/openstack-manuals/+milestone/folsom (annegentle, 20:03:33)
    2. We're still at 112 open bugs overall, 31 marked High, so plenty of work to be done. (annegentle, 20:05:28)

  3. Summit planning (annegentle, 20:05:54)
    1. The doc track has three 40-minute slots. (annegentle, 20:06:06)
    2. Submit topics at summit.openstack.org (annegentle, 20:06:58)
    3. http://summit.openstack.org (annegentle, 20:07:34)
    4. The sessions are allocated for first thing Monday morning, 9:30-lunchtime (annegentle, 20:07:54)

  4. Blueprint status (annegentle, 20:09:02)
    1. ACTION: dwcramer to propose a doc tool how-to session for Summit (annegentle, 20:13:09)
    2. ACTION: wabat to propose a doc bug triage and information seeking session for Summit (annegentle, 20:17:36)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/openstack-operations-manual (annegentle, 20:18:36)
    4. HELP: Fill in the outline structure at https://review.openstack.org/#/c/10487/ for an operations manual (annegentle, 20:19:34)
    5. https://blueprints.launchpad.net/openstack-manuals/+spec/design-content-sharing (annegentle, 20:20:34)
    6. https://blueprints.launchpad.net/openstack-manuals/+spec/deployment-template (annegentle, 20:22:06)
    7. https://blueprints.launchpad.net/openstack-manuals/+spec/api-try-it-out (annegentle, 20:25:58)
    8. https://blueprints.launchpad.net/openstack-manuals/+spec/doc-metadata (annegentle, 20:26:42)

  5. Doc tools status (annegentle, 20:29:14)
    1. http://bit.ly/Q9eGsu (annegentle, 20:29:41)

  6. Open discussion (annegentle, 20:31:27)


Meeting ended at 20:37:31 UTC (full logs).

Action items

  1. dwcramer to propose a doc tool how-to session for Summit
  2. wabat to propose a doc bug triage and information seeking session for Summit


Action items, by person

  1. dwcramer
    1. dwcramer to propose a doc tool how-to session for Summit
  2. wabat
    1. wabat to propose a doc bug triage and information seeking session for Summit


People present (lines said)

  1. annegentle (82)
  2. wabat (17)
  3. dwcramer (9)
  4. openstack (3)
  5. kpepple_ (3)


Generated by MeetBot 0.1.4.