#openstack-meeting: docinstallteam

Meeting started by loquacities at 06:01:44 UTC (full logs).

Meeting summary

  1. omg no one came to the meeting (loquacities, 06:01:58)
    1. ACTION: loquacities to email CPLs about install guide meeting attendance (loquacities, 06:03:25)

  2. proposals (loquacities, 06:04:23)
    1. https://review.openstack.org/#/c/314020/ - Zigo's proposal for having debconf build as a conditional, instead of a seperate book. What do we think about this? (loquacities, 06:04:39)
    2. https://review.openstack.org/#/c/316325/ - Kato's proposal for having the debconf book build separately, but relying on install guide content. What do we think about this? (loquacities, 06:04:48)

  3. specs (loquacities, 06:06:48)
    1. https://review.openstack.org/#/c/310588/ - Needs approval/merge (loquacities, 06:06:56)
    2. https://review.openstack.org/#/c/301284/ - Well and truly merged, need to start work (loquacities, 06:07:04)

  4. bikeshedding (loquacities, 06:09:12)
    1. what to call the New and Improved(TM) Install Guide? (loquacities, 06:09:22)
    2. ACTION: loquacities to create poll on naming (loquacities, 06:10:33)

  5. open discussion (loquacities, 06:10:42)


Meeting ended at 06:11:26 UTC (full logs).

Action items

  1. loquacities to email CPLs about install guide meeting attendance
  2. loquacities to create poll on naming


Action items, by person

  1. loquacities
    1. loquacities to email CPLs about install guide meeting attendance
    2. loquacities to create poll on naming


People present (lines said)

  1. loquacities (40)
  2. katomo (11)
  3. openstack (4)


Generated by MeetBot 0.1.4.