#openstack-meeting: docinstallteam

Meeting started by loquacities at 06:00:44 UTC (full logs).

Meeting summary

  1. Action items (loquacities, 06:04:14)
    1. loquacities to email CPLs about install guide meeting attendance (loquacities, 06:04:24)
    2. i have done so, and look! people are here! :D (loquacities, 06:04:34)
    3. loquacities to create poll on naming (loquacities, 06:05:17)
    4. i have also done that, and we got 31 responses, and a clear winner :) (loquacities, 06:05:36)
    5. https://docs.google.com/spreadsheets/d/1VlNFebI_KFobs-XIT5oRhULRymwrqON8SV9pH4uiYIQ/pubchart?oid=2070399201&format=interactive (loquacities, 06:06:07)

  2. Infra setup (loquacities, 06:06:46)
    1. https://review.openstack.org/#/c/326039/ (loquacities, 06:07:02)
    2. Andreas created this overnight (loquacities, 06:07:12)

  3. New title: OpenStack Installation Tutorial (loquacities, 06:10:55)
  4. reps for moving content (loquacities, 06:12:18)
    1. We have reps for Orchestration (pkovar), Shared File Systems (gouthamr), Object Storage (pkovar), and Telemetry (ildikov) (Thanks!)� (loquacities, 06:12:30)
    2. Still need a rep for Trove (loquacities, 06:12:44)
    3. ACTION: loquacities to reach out to reps shortly with instructions for moving content (loquacities, 06:13:01)

  5. Work Items (loquacities, 06:17:23)
    1. https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems (loquacities, 06:17:30)

  6. open discussion (loquacities, 06:20:04)


Meeting ended at 06:28:27 UTC (full logs).

Action items

  1. loquacities to reach out to reps shortly with instructions for moving content


Action items, by person

  1. loquacities
    1. loquacities to reach out to reps shortly with instructions for moving content


People present (lines said)

  1. loquacities (71)
  2. katomo (13)
  3. strigazi (12)
  4. ildikov (7)
  5. lbragstad (6)
  6. bmoss (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.