#openstack-meeting: docteam

Meeting started by loquacities at 03:01:10 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 03:02:31)
    1. ACTION: Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library (loquacities, 03:12:08)

  2. Operations Guide schedule with O'Reilly (loquacities, 03:19:59)
  3. Design Summit proposal system now open, doc slots Tues-Wed. (loquacities, 03:21:06)
  4. Installation guide updates for Icehouse (loquacities, 03:22:36)
  5. Google Hangout (loquacities, 03:30:25)
  6. Open discussion (loquacities, 03:31:38)


Meeting ended at 03:33:21 UTC (full logs).

Action items

  1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library


Action items, by person

  1. Sam-I-Am
    1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library


People present (lines said)

  1. loquacities (94)
  2. Sam-I-Am (54)
  3. slong (18)
  4. sld (10)
  5. brucer (10)
  6. ddomingo (4)
  7. openstack (3)
  8. _Alexandra_ (3)
  9. RobinJoe (2)
  10. slong-afk (1)
  11. martinlopes (1)
  12. dnavale (1)


Generated by MeetBot 0.1.4.