#openstack-meeting: DocTeam

Meeting started by annegentle at 14:04:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:04:43)

  1. Action items from the last meeting (annegentle, 14:05:29)
    1. ACTION: NickChase please propose a summit topic on a nonCLA authoring system (annegentle, 14:10:59)

  2. Design Summit proposal system now open, doc slots Wed-Fri. morning (annegentle, 14:12:21)
    1. http://justwriteclick.com/2014/03/21/how-to-build-openstack-docs-and-contributors-through-community/ (annegentle, 14:15:00)

  3. Summit schedule now posted to http://openstacksummitmay2014atlanta.sched.org/ (annegentle, 14:17:31)
    1. http://openstacksummitmay2014atlanta.sched.org/ (annegentle, 14:17:40)

  4. Installation guide updates for Icehouse (annegentle, 14:18:05)
    1. HELP: test the ceilometer instructions in Install Guide master branch (annegentle, 14:20:48)
    2. HELP: test the heat instructions in Install Guide master branch (annegentle, 14:20:58)

  5. Preparation for release - freeze on 1.15.0 in pom.xml files (annegentle, 14:25:13)
    1. https://wiki.openstack.org/wiki/Documentation/Release (annegentle, 14:26:11)
    2. http://lists.openstack.org/pipermail/openstack-docs/2014-March/004164.html (annegentle, 14:29:29)

  6. Google Hangout today (annegentle, 14:31:14)
    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Google_Hangout_for_Docs (annegentle, 14:31:22)

  7. Open disussion (annegentle, 14:33:53)
  8. Open discussion (annegentle, 14:35:35)


Meeting ended at 14:40:45 UTC (full logs).

Action items

  1. NickChase please propose a summit topic on a nonCLA authoring system


People present (lines said)

  1. annegentle (109)
  2. Sam-I-Am (59)
  3. sld (12)
  4. ttx (4)
  5. Ajaeger1 (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.