#openstack-meeting: docteam

Meeting started by Loquacities at 03:03:23 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Loquacities, 03:05:42)
    1. ACTION: Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library (Loquacities, 03:07:42)

  2. Design Summit proposal system now open, doc slots Wed-Fri. morning (Loquacities, 03:08:23)
  3. Summit schedule now posted to http://openstacksummitmay2014atlanta.sched.org/ (Loquacities, 03:10:55)
  4. Installation guide updates for Icehouse (Loquacities, 03:11:15)
    1. https://wiki.openstack.org/wiki/IcehouseDocTesting#Install_Guide (fifieldt, 03:11:22)
    2. https://wiki.openstack.org/wiki/IcehouseDocTesting#Install_Guide (fifieldt, 03:11:33)

  5. Preparation for release - freeze on 1.15.0 in pom.xml files (Loquacities, 03:16:42)
    1. http://eavesdrop.openstack.org/meetings/docteam/2014/docteam.2014-03-26-14.04.html (annegentle, 03:19:02)

  6. Open discussion (Loquacities, 03:21:06)
    1. http://summit.openstack.org/cfp/details/204 (annegentle, 03:21:52)


Meeting ended at 03:44:20 UTC (full logs).

Action items

  1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library


Action items, by person

  1. Sam-I-Am
    1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library


People present (lines said)

  1. annegentle (56)
  2. Loquacities (52)
  3. Sam-I-Am (44)
  4. sld (17)
  5. fifieldt (8)
  6. tchaypo (7)
  7. ddomingo_ (5)
  8. brucer_ (3)
  9. openstack (3)
  10. Alexandra_ (1)


Generated by MeetBot 0.1.4.