#openstack-meeting: docteam

Meeting started by annegentle_ at 14:05:14 UTC (full logs).

Meeting summary

    1. ACTION: items from last meeting (annegentle_, 14:06:17)

  1. Summit reports (annegentle_, 14:06:57)
    1. https://wiki.openstack.org/wiki/Summit/Juno/Etherpads#Documentation (annegentle_, 14:07:06)

  2. Summary of cross project documentation discussions (annegentle_, 14:07:51)
  3. Install Guide decisions (annegentle_, 14:09:55)
  4. Doc process - review guide, docs guide (annegentle_, 14:10:37)
    1. https://review.openstack.org/93963 (AJaeger, 14:16:08)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/docs-guide (annegentle_, 14:16:49)
    3. https://wiki.openstack.org/wiki/Documentation/DocumentationGuide (annegentle_, 14:16:56)
    4. https://review.openstack.org/#/c/93963/ (annegentle_, 14:17:30)
    5. https://wiki.openstack.org/wiki/Documentation/Conventions (annegentle_, 14:26:00)
    6. https://wiki.openstack.org/wiki/Documentation/HowTo (annegentle_, 14:26:10)
    7. https://wiki.openstack.org/wiki/Category:Documentation - check this for all our Documentation pages that I found ;) (AJaeger, 14:29:57)
    8. ACTION: AJaeger to streamline Documentation/HowTo (annegentle_, 14:39:21)
    9. ACTION: AJaeger to abandon writer's guide patch and blueprint (annegentle_, 14:39:40)

  5. Continuous publishing/automation decisions (annegentle_, 14:40:04)
    1. https://etherpad.openstack.org/p/summit-b301-ci-doc-automation (annegentle_, 14:40:18)
    2. https://review.openstack.org/94497 Sam-I-Am (AJaeger, 14:42:10)

  6. Integrated projects (annegentle_, 14:42:38)
    1. https://etherpad.openstack.org/p/beefing-up-user-and-operations-guides (annegentle_, 14:42:59)

  7. Roadmap tasks (annegentle_, 14:47:43)
  8. Doc tools news (annegentle_, 14:52:29)
  9. Open discussion (annegentle_, 14:53:47)
    1. http://eavesdrop.openstack.org/meetings/project/2014/project.2014-05-20-21.03.log.html (annegentle_, 14:58:37)


Meeting ended at 15:01:31 UTC (full logs).

Action items

  1. items from last meeting
  2. AJaeger to streamline Documentation/HowTo
  3. AJaeger to abandon writer's guide patch and blueprint


Action items, by person

  1. AJaeger
    1. AJaeger to streamline Documentation/HowTo
    2. AJaeger to abandon writer's guide patch and blueprint


People present (lines said)

  1. annegentle_ (172)
  2. Sam-I-Am (99)
  3. loquacities (55)
  4. AJaeger (46)
  5. dianefleming (13)
  6. sld (7)
  7. openstack (3)
  8. phil_h (2)


Generated by MeetBot 0.1.4.