#openstack-meeting: docteam

Meeting started by Sam-I-Am at 14:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:02:19)

  1. action items from last meeting (Sam-I-Am, 14:02:36)
  2. training team migration (Sam-I-Am, 14:03:44)
    1. http://lists.openstack.org/pipermail/openstack-docs/2014-June/004572.html (annegentle, 14:08:19)

  3. ibm style guide for core reviewers (Sam-I-Am, 14:08:39)
    1. https://wiki.openstack.org/wiki/Documentation/Conventions (annegentle, 14:09:55)
    2. ACTION: Anne to send IBM Style Guide Kindle to berendt (annegentle, 14:12:28)
    3. ACTION: Anne to send IBM Style Guide Kindle to phil_h (annegentle, 14:13:26)

  4. debian install guide reviews (Sam-I-Am, 14:14:31)
    1. http://lists.openstack.org/pipermail/openstack-docs/2014-June/004563.html (annegentle, 14:18:07)
    2. http://lists.openstack.org/pipermail/openstack-docs/2014-June/004579.html (Sam-I-Am, 14:19:26)
    3. https://review.openstack.org/#/c/98329/ (annegentle, 14:20:18)
    4. https://review.openstack.org/97158, https://review.openstack.org/96687, https://review.openstack.org/98329 (zigo, 14:20:32)
    5. https://review.openstack.org/97158 <--- For that one, I'm not sure how to handle it. (zigo, 14:22:59)

  5. how to make glossary alphabet headers list in a toc (Sam-I-Am, 14:30:22)
  6. review change options automation (Sam-I-Am, 14:31:53)
    1. https://review.openstack.org/#/c/97621/ (Sam-I-Am, 14:31:59)
    2. https://review.openstack.org/#/c/97620/ is not yet merged (berendt, 14:33:23)

  7. open discussion (Sam-I-Am, 14:36:22)


Meeting ended at 14:41:11 UTC (full logs).

Action items

  1. Anne to send IBM Style Guide Kindle to berendt
  2. Anne to send IBM Style Guide Kindle to phil_h


Action items, by person

  1. berendt
    1. Anne to send IBM Style Guide Kindle to berendt
  2. phil_h
    1. Anne to send IBM Style Guide Kindle to phil_h


People present (lines said)

  1. annegentle (85)
  2. Sam-I-Am (58)
  3. zigo (24)
  4. berendt (7)
  5. gpocentek (7)
  6. phil_h (7)
  7. dianefleming (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.