#openstack-meeting: docteam

Meeting started by annegentle at 14:00:36 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 14:01:15)
    1. https://wiki.openstack.org/wiki/NetworkingGuide/TOC (annegentle, 14:02:20)
    2. https://etherpad.openstack.org/p/neutron-docs-juno (annegentle, 14:03:38)

  2. Blueprint plans in progress (annegentle, 14:04:16)
    1. https://blueprints.launchpad.net/openstack-ci/+spec/ci-doc-automation (annegentle, 14:06:34)
    2. ACTION: annegentle to write spec for docs site redesign/experience design (annegentle, 14:08:54)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/redesign-docs-site (annegentle, 14:08:57)
    4. https://blueprints.launchpad.net/openstack-manuals/+spec/add-ceilometer-admin-guide-to-openstack-manuals (annegentle, 14:10:37)
    5. https://wiki.openstack.org/wiki/NetworkingGuide/TOC (Sam-I-Am, 14:11:31)
    6. Networking Guide and swarms (annegentle, 14:22:31)

  3. Networking Guide and swarms (annegentle, 14:22:53)
    1. http://openstack-swarm.rhcloud.com/ (annegentle, 14:22:56)
    2. http://www.meetup.com/Australian-OpenStack-User-Group/events/198867972/ (annegentle, 14:24:12)
    3. https://etherpad.openstack.org/p/neutron-docs-juno (annegentle, 14:24:53)
    4. http://www.eventbrite.com/e/openstack-ops-mid-cycle-meetup-tickets-12149171499 (annegentle, 14:25:09)
    5. Docs swarm this Saturday in Brisbane (annegentle, 14:27:07)
    6. Neutron doc day after Ops Meetup in San Antonio 8/27, SAT6-2325-Presidential Suite conference room (annegentle, 14:27:21)

  4. Website design and contributor experience work in progress (annegentle, 14:28:24)
  5. HOT Template Guide in progress; Gauvain on vacation (annegentle, 14:29:24)
    1. https://review.openstack.org/#/c/111565/ (annegentle, 14:30:14)

  6. Architecture and Design Guide proof print on the way; meeting with wider content team (annegentle, 14:30:57)
    1. https://review.openstack.org/#/c/112070/ (annegentle, 14:31:30)
    2. https://review.openstack.org/#/c/112239/ (annegentle, 14:34:17)

  7. API docs: replacing WADL links in dev refs (annegentle, 14:38:07)
    1. https://review.openstack.org/#/c/111436/ (annegentle, 14:38:17)

  8. Changing review team for clouddocs-maven-plugin (annegentle, 14:43:51)
    1. https://review.openstack.org/#/c/106923/ (annegentle, 14:44:05)
    2. ACTION: Anne to ask Sam Harwell to add docs-core to the clouddocs-maven-plugin review team (annegentle, 14:46:57)

  9. Open discussion (annegentle, 14:47:11)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (annegentle, 14:49:30)


Meeting ended at 15:00:31 UTC (full logs).

Action items

  1. annegentle to write spec for docs site redesign/experience design
  2. Anne to ask Sam Harwell to add docs-core to the clouddocs-maven-plugin review team


Action items, by person

  1. annegentle
    1. annegentle to write spec for docs site redesign/experience design


People present (lines said)

  1. annegentle (196)
  2. sld (42)
  3. NickChase (29)
  4. AJaeger (25)
  5. phil_h (20)
  6. Sam-I-Am (19)
  7. eglynn (14)
  8. berendt (6)
  9. openstack (3)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.