#openstack-meeting-3: docteam

Meeting started by annegentle at 14:02:54 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 14:03:37)
  2. Networking Guide status (annegentle, 14:04:06)
    1. http://specs.openstack.org/openstack/docs-specs/specs/juno/create-networking-guide.html (annegentle, 14:08:15)

  3. High Availability Guide - core team, repo move, move of resource agents (annegentle, 14:10:06)
    1. https://review.openstack.org/#/q/status:open+project:openstack/ha-guide,n,z (berendt, 14:11:12)
    2. http://lists.openstack.org/pipermail/openstack-docs/2014-September/005227.html (annegentle, 14:11:29)
    3. Need reviews on the ha-guide (annegentle, 14:13:04)
    4. https://review.openstack.org/#/q/project:openstack/ha-guide,n,z (annegentle, 14:13:07)
    5. ACTION: Anne to email David Medberry, Emilien Macchi, Matt Griffin, and Sriram Subramanian (annegentle, 14:13:37)

  4. Website design status (annegentle, 14:16:56)
    1. https://docs.google.com/document/d/1GGKTKHDMc8A0jerdv-K3ql0udnxMr-j4DlhL2Cj6kcw/edit?usp=sharing (annegentle, 14:17:48)
    2. ACTION: review the link above for the Design Project and leave comments in the document itself (annegentle, 14:19:30)

  5. HOT Template Guide status (annegentle, 14:26:11)
  6. API docs status (annegentle, 14:29:28)
  7. Doc tools status (annegentle, 14:31:11)
    1. 2.1.3 clouddocs-maven-plugin now available (annegentle, 14:31:35)
    2. https://github.com/stackforge/clouddocs-maven-plugin/blob/master/RELEASE_NOTES.rst (annegentle, 14:31:51)
    3. http://developer.openstack.org/api-ref-compute-v2.html (annegentle, 14:32:09)

  8. Open discussion (annegentle, 14:35:04)


Meeting ended at 14:41:07 UTC (full logs).

Action items

  1. Anne to email David Medberry, Emilien Macchi, Matt Griffin, and Sriram Subramanian
  2. review the link above for the Design Project and leave comments in the document itself


People present (lines said)

  1. annegentle (112)
  2. nickchase (32)
  3. berendt (6)
  4. openstack (4)


Generated by MeetBot 0.1.4.