#openstack-meeting: docteam

Meeting started by annegentle at 14:01:16 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 14:01:31)
  2. Summit schedule (annegentle, 14:03:07)
    1. https://etherpad.openstack.org/p/docstopicsparissummit (annegentle, 14:04:09)
    2. https://openstacksummitnovember2014paris.sched.org/event/4a1f709ce0318c973ac87f815f92734e#.VEe6GIt4r_w (annegentle, 14:07:46)
    3. https://openstacksummitnovember2014paris.sched.org/event/792d87161d517ca27ce1b212c06d695d (annegentle, 14:08:46)

  3. Networking Guide status (annegentle, 14:09:45)
    1. http://lists.openstack.org/pipermail/openstack-docs/2014-October/005353.html (Sam-I-Am, 14:14:59)
    2. http://lists.openstack.org/pipermail/openstack-docs/2014-October/005353.html (Sam-I-Am, 14:15:06)

  4. Installation Guides status (annegentle, 14:15:50)
    1. https://review.openstack.org/#/c/129573/ (annegentle, 14:17:01)
    2. https://wiki.openstack.org/wiki/JunoDocTesting (Sam-I-Am, 14:18:05)
    3. Goal to cut stable/juno branch for openstack-manuals is Oct 29 2014 (annegentle, 14:21:28)

  5. HA Guide status (annegentle, 14:21:49)
    1. https://review.openstack.org/#/q/project:openstack/ha-guide+status:open,n,z (annegentle, 14:22:20)
    2. ha guide needs one large review and update for Juno and updated packages (annegentle, 14:24:13)

  6. Website design status (annegentle, 14:25:55)
    1. https://docs.google.com/document/d/1GGKTKHDMc8A0jerdv-K3ql0udnxMr-j4DlhL2Cj6kcw/edit (annegentle, 14:26:51)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1177698 (annegentle, 14:29:27)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1271685 (annegentle, 14:29:36)

  7. HOT Template Guide (annegentle, 14:33:05)
    1. ACTION: annegentle to ask Gauvain when he wants to publish the HOT guides (annegentle, 14:36:43)

  8. API docs status (annegentle, 14:37:01)
    1. ACTION: annegentle to add a soft-freeze declaration to this week's What's Up Doc (annegentle, 14:41:15)

  9. Doc tools status (annegentle, 14:41:21)
  10. Open discussion (annegentle, 14:45:01)
    1. ACTION: annegentle to pull upgrade info from ops guide (annegentle, 15:01:18)


Meeting ended at 15:01:44 UTC (full logs).

Action items

  1. annegentle to ask Gauvain when he wants to publish the HOT guides
  2. annegentle to add a soft-freeze declaration to this week's What's Up Doc
  3. annegentle to pull upgrade info from ops guide


Action items, by person

  1. annegentle
    1. annegentle to ask Gauvain when he wants to publish the HOT guides
    2. annegentle to add a soft-freeze declaration to this week's What's Up Doc
    3. annegentle to pull upgrade info from ops guide


People present (lines said)

  1. annegentle (168)
  2. Sam-I-Am (79)
  3. AJaeger (37)
  4. sld (15)
  5. nickchase (4)
  6. openstack (3)
  7. morganfainberg (2)
  8. uvirtbot (2)
  9. KLevenstein (1)
  10. Zemeio (1)


Generated by MeetBot 0.1.4.